Can I install the V11 and V12 Flex-Net Configurators on the Same PC?

Yes, it is possible to install both the V11 and V12 Configurator Programs on the same PC.

However, this is limited to the latest software version V11.11.7 for V11 and V12.1.9 for V12. Installing an earlier version to that mentioned in this note may increase the risk of potential data loss. It is strongly recommended to perform a database backup prior to installing a new Configurator version.

If you are unsure, please contact technical support for further clarification prior to installing the configurator software.


Was this answer helpful to you?


Yes (3)    No (1)

Thank you! We will use your feedback to improve our frequently asked questions.
Thank you! We will use your feedback to improve our frequently asked questions.

Please contact Technical Support directly if you need further assistance.




GO BACK