Is the FleX-Net hardware compatible between V11 and V12?

Yes, the panel hardware can be used for either V11 or V12. This is strictly a firmware/software upgrade.

As for device compatibility, please refer to the panel device compatibility documentation.


Was this answer helpful to you?


Yes (1)    No (0)

Thank you! We will use your feedback to improve our frequently asked questions.
Thank you! We will use your feedback to improve our frequently asked questions.

Please contact Technical Support directly if you need further assistance.




GO BACK